Major power outage in west dublin data center
Incident Report for IPTelecom
Resolved
This incident has been resolved.
Posted Jun 12, 2023 - 00:55 IST
Monitoring
All major systems are back online.
Posted Jun 11, 2023 - 23:45 IST
Identified
Power has been restored. We are bringing systems in the affected data centre back online
Posted Jun 11, 2023 - 22:16 IST
Investigating
We are currently dealing with a major power outage in a west dublin Data Center that is affecting some services.

This is affecting multiple carriers and services and some of these are outside our control. We have rerouted traffic where possible and calls should be processing OK.

Updates to follow in 30 minutes.
Posted Jun 11, 2023 - 20:36 IST
This incident affected: Hosted PBX, SIP Trunking, Call Centre Queues, Voice, and Network and Connectivity.