Hardware failure in CWT Zone.
Incident Report for IPTelecom
Resolved
There have been no alerts, monitoring is clear and metrics are normal and no customer tickets have been opened. This incident is closed.
Posted Oct 13, 2022 - 21:29 IST
Monitoring
There was a hardware failure in our CWT zone this evening at 7pm. Services migrated to other nodes but there may have been a small window where some new registrations or calls failed for devices that only use this zone.
Posted Oct 13, 2022 - 19:15 IST
This incident affected: Hosted PBX.