Some inbound calls failing
Incident Report for IPTelecom
Resolved
The carrier issues have been resolved and we are seeing successful calls coming from them now.
Posted Jul 18, 2023 - 15:30 IST
Identified
We are aware of an issue with another Irish carrier, where calls from their network are failing. This may have an impact on some of your Inbound calls which unfortunately is outside of our control. Apologises for any inconvenience caused, we will continue to keep you updated.
Posted Jul 18, 2023 - 12:47 IST
This incident affected: Network and Connectivity.