Issues with phone provisioning
Incident Report for IPTelecom
Resolved
No further issues have been observed. Closing incident.
Posted Nov 17, 2022 - 14:06 GMT
Monitoring
The issue has been resolved. We are continuing to monitor the service.
Posted Nov 17, 2022 - 12:25 GMT
Investigating
We have detected some failures with phones provisioning using the p.iptel.co service. Currently under investigation. Call services are not affected.
Posted Nov 17, 2022 - 10:35 GMT
This incident affected: Hosted PBX.