Phone provisioning issue
Incident Report for IPTelecom
Resolved
All phones are provisioning as expected. Closing the incident.
Posted Jun 27, 2023 - 12:17 IST
Monitoring
This issue was resolved over night but we continue to monitor the situation.
Posted Jun 24, 2023 - 11:11 IST
Update
We are continuing to work on a fix for this issue.
Posted Jun 23, 2023 - 22:46 IST
Update
The Advanced Provisioner app is now working, but some phones are still failing to receive configuration files when rebooting or resetting. We are working with our partner to resolve this remaining issue.
Posted Jun 23, 2023 - 15:21 IST
Identified
Some phones are not provisioning automatically and changes cannot be made in the Advanced Provisioner application. This is due to an issue with a 3rd party who provide us firmware updates. They are working on the issue. All other IP Telecom services are not affected.
Posted Jun 23, 2023 - 10:43 IST
This incident affected: Device Provisioning.