HostedPBX calls failing
Incident Report for IPTelecom
Resolved
This incident has been resolved.
Posted Jul 03, 2023 - 18:59 IST
Monitoring
We have restored normal operation of calls and the HostedPBX portal. The DB system is now operating normally. We will monitor the situation closely for the next while.
Posted Jul 03, 2023 - 15:41 IST
Identified
We’re still working on making the DB layer stable - we will have another update in 15 minutes.
Posted Jul 03, 2023 - 15:16 IST
Investigating
We are currently seeing high error rates on DB backend that is affecting calls on the HostedPBX platform. Currently Investigating and will post an update in 10 minutes.
Posted Jul 03, 2023 - 15:03 IST
This incident affected: Hosted PBX and Management Portals.